Xbox LIVE Indie Games
Sort Discussions: Previous Discussion Next Discussion
Page 1 of 1 (3 posts)

Trouble with activating sunburn

Last post 2/2/2011 12:38 PM by Paal Studios. 2 replies.
  • 1/30/2011 3:09 PM

    Trouble with activating sunburn

    Just bought the newest indie sunburn renderer , but when trying to build the sunburn starter kit, I get this exception :

    Error    2    Building content threw Exception: Product not activated, please run activation tool.
       at W.W.h()
       at 7..W(ContentWriter )
       at SynapseGaming.LightingSystem.Processors.BaseXmlContent.Write(ContentWriter output)
       at 7.9.Write(ContentWriter output, T value)
       at Microsoft.Xna.Framework.Content.Pipeline.Serialization.Compiler.ContentTypeWriter`1.Write(ContentWriter output, Object value)
       at Microsoft.Xna.Framework.Content.Pipeline.Serialization.Compiler.ContentWriter.InvokeWriter[T](T value, ContentTypeWriter writer)
       at Microsoft.Xna.Framework.Content.Pipeline.Serialization.Compiler.ContentWriter.WriteObject[T](T value)
       at Microsoft.Xna.Framework.Content.Pipeline.Serialization.Compiler.ContentCompiler.Compile(Stream output, Object value, TargetPlatform targetPlatform, GraphicsProfile targetProfile, Boolean compressContent, String rootDirectory, String referenceRelocationPath)
       at Microsoft.Xna.Framework.Content.Pipeline.BuildCoordinator.SerializeOutputAsset(BuildItem item, Object assetData, String outputFilename)
       at Microsoft.Xna.Framework.Content.Pipeline.BuildCoordinator.SerializeAsset(BuildItem item, Object assetData)
       at Microsoft.Xna.Framework.Content.Pipeline.BuildCoordinator.BuildAssetWorker(BuildItem item)
       at Microsoft.Xna.Framework.Content.Pipeline.BuildCoordinator.BuildAsset(BuildItem item)
       at Microsoft.Xna.Framework.Content.Pipeline.BuildCoordinator.RunTheBuild()
       at Microsoft.Xna.Framework.Content.Pipeline.Tasks.BuildContent.RemoteProxy.RunTheBuild(BuildCoordinatorSettings settings, TimestampCache timestampCache, ITaskItem[] sourceAssets, String[]& outputContent, String[]& rebuiltContent, String[]& intermediates, Dictionary`2& dependencyTimestamps, KeyValuePair`2[]& warnings)    C:\Users\Paal\Documents\Visual Studio 2010\Projects\CrossfateGame\CrossfateGame\CrossfateGameContent\Environment\Environment.env    Xbox 360 Copy of CrossfateGame


    I posted a similar topic on the sunburn forum, but I havent got any reply yet.

    I have activated it 10 times with the activation tool with success, but I keep getting this exception about that I havent activated the product.

    Tried rebooting, the chosen solution target is .NET 4.0, tried with a xbox 360 solution too, but so far nothing works.

    I have followed the tutorials and added the sunburn-deploy.auth file to the xbox 360 solution and it doesnt fix the problem.

    And the wmi service is also running

    But the sunburn-deploy.auth files are empty, are they supposed to be empty?

    Please Help, I am a bit stuck here.

  • 1/30/2011 9:56 PM In reply to

    Re: Trouble with activating sunburn

    Reply Quote
    Hi Pal,

    I just wanted to verify that your, or a team member's, account name on the SunBurn forums is "Palell06".  We've been working with that member to help get this resolved (contacted the member about 10:30 EST this morning).  While we are working to straightened this out today, we will have access to additional diagnostic tools tomorrow when back in the office.

    Let me know if this helps!

    Edit: all fixed - Pal and his team are up and running!
  • 2/2/2011 12:38 PM In reply to

    Re: Trouble with activating sunburn

    Yes our team is up and running!
    Sorry for not responding to this message topic. 
    Your help was very helpful, thank you
Page 1 of 1 (3 posts) Previous Discussion Next Discussion