Xbox LIVE Indie Games
Sort Discussions: Previous Discussion Next Discussion
Page 1 of 1 (4 posts)

"The game you're trying to play is missing or corrupt"

Last post 8/10/2009 3:35 PM by Ninth Planet Games. 3 replies.
  • 8/8/2009 10:52 AM

    "The game you're trying to play is missing or corrupt"

    Anyone else get this when trying to sync?

    It's odd, I get it for one of my projects but not for others.  I've tried looking for any reference to that project on the xbox hdd, but there's nothing there for me to delete...
  • 8/8/2009 11:41 AM In reply to

    Re: "The game you're trying to play is missing or corrupt"

    Hmm, must've been a dodgy setting the in the vsproj files. I deleted them all and remade them from scratch, with the exact same names and deployment works just fine now, so I guess it wasn't something corrupt  on the 360 hdd...
  • 8/10/2009 2:35 AM In reply to

    Re: "The game you're trying to play is missing or corrupt"

    For future people with this problem, I went to the Xbox and deleted the game from the hard drive.  Then, on my computer, I deleted all the bin/obj folders and the files within them and the .suo user options and every cache file I could find.  This fixed the problem, although I'm still not entirely sure what caused it in the first place.
  • 8/10/2009 3:35 PM In reply to

    Re: "The game you're trying to play is missing or corrupt"

    I had this problem once. Very frustrating. It turns out under the project properties I had changed the setting "Startup object:" from (Not set) to the .Program object. To this day I have no idea why I did that but I lost a days worth of coding trying to figure out why I got that error. I reformatted by XBox (twice) downloaded the XNA software like 3 times, I was about to go mad. Then I remembered I had chagned that property so I put it back to (Not set) and everything worked perfectly.


Page 1 of 1 (4 posts) Previous Discussion Next Discussion