Xbox LIVE Indie Games
Sort Discussions: Previous Discussion Next Discussion
Page 15 of 15 (375 posts) « First ... < Previous 11 12 13 14 15

What's broken with XBLIG this week ;-)

Last post 1/14/2017 12:23 PM by Vagabond208. 374 replies.
  • 11/3/2016 5:18 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    TygerLadi:
     But I believe this should now be fixed.


    Sorry still broken!

    No reports for the entire month of October.

    It has never gone on this long.

    EJS
  • 11/4/2016 4:14 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    I checked this morning. Still no sales data reported on Tunnel Lords past the day 28 SEP. The JUL-SEP quarterly earnings report did appear to populate properly though.

    -Brett
  • 11/4/2016 4:34 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Yup, effectively broken now (excluding the one-off September 28th update) for over six weeks. Makes it a bit difficult to believe the email we received that "we have not been abandoned"... /cry
  • 11/6/2016 3:16 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    I can see the last quarter data in payment history, but I have not been paid.
    And after six months I am still waiting to get paid some money from the previous quarters... I email them every week.
  • 11/7/2016 7:07 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Last successful report for me is 9/28/2016. (Yes, September, no really).

    Absolutely nothing after that day onward.



  • 11/12/2016 6:24 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Same here.  September 28, 2016 last day of sales data.

    Almost 45 days past end of Q3 and no payment received either.  I'm getting my 45 days with no payment email ready to send...
  • 11/15/2016 8:36 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    The 45 days is up, I guess. Has anyone been paid (and if so what country are you in)?
  • 11/16/2016 9:56 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    Oop, my Q3 payments arrived this morning (in the UK)
  • 11/16/2016 8:06 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Reports are back up to date!

    Woo Hoo!


    EJS
  • 11/16/2016 8:14 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Q3 2016 paid. Italy.

    Still waiting for money from Q4 2015 and Q1 2016. No money and no replies.
  • 11/16/2016 9:14 PM In reply to
    • (2)
    • MVP XNA Team Windows Phone Team Moderator
    • Posts 90

    Re: What's broken with XBLIG this week ;-)

    Hi all,

    Reports are back up. Sorry it took so long, but believe me - engineering has been working on it since this was first reported. For payments, you should be seeing that hit your bank account now. Due to the holiday (Veteran's Day)  this month - it may arrive one or two days later past the 45 days.

    Thanks!

    Jessica
  • 11/20/2016 7:04 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    Jessica,

    Thank you for fixing the reports! They are working properly for me again.

    -Brett
  • 11/21/2016 1:39 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    Is there any further news on the redirect loop when trying to sign in issue that has plagued some users for 5+ years now?

    Because of this, I am still unable to receive payment for a game I submitted way too many years ago!

    e.g. http://xboxforums.create.msdn.com/forums/t/113591.aspx

    Chrome error message (also occurs on multiple browsers, OS's, computers, users)

    The xbox.create.msdn.com page isn’t working

    xbox.create.msdn.com redirected you too many times.

  • 11/21/2016 5:39 PM In reply to
    • (2)
    • MVP XNA Team Windows Phone Team Moderator
    • Posts 90

    Re: What's broken with XBLIG this week ;-)

    Unfortunately the redirect issue is something we still haven't figured out the cause. :( 

    I do have a new process and contact for payment issues that has been helping speed up the investigation process. If you are still missing payments, please email XBLIG@microsoft.com and we'll see how to get you paid. I apologize for those that have been waiting for much too long to get these issues resolved, but I truly appreciate your patience.


    Thanks!

    Jessica
  • 11/21/2016 7:16 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Hi All

    Anybody know why the sales charts (not reports) seem to be stuck for ages now?

    I had assumed that the sales reports issue was related, but it is fixed now and the sales charts still seem to be static.

    Any Ideas?


    EJS
  • 12/5/2016 7:33 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    My business -> Payment History Information is broken - first you get "This server could not prove that it is payment.create.msdn.com; its security certificate expired 73 days ago." Then if you proceed anyway the javascript doPostBack's do nothing. Could really do with this fixing.

    Thanks,
    Fritz
  • 12/12/2016 10:39 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    Is there any likelihood of payment history information being fixed? Reports are working fine, but they are only estimated numbers, we need to have payment history information working in order to actually be able to see what we have been paid for and so we can distribute royalties properly.

    Any feedback or information would be welcome.

    Thanks,
    Fritz
  • 12/12/2016 2:33 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    That section is painfully slow and there is a certificate
    error on the pages, but it DOES work (at least on IE).

    Perhaps it uses code that your browser is rejecting.

    Can't vouch for other browsers..... but working on IE.

    Try an older browser!


    EJS
  • 12/12/2016 2:56 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Good tip EJS, thanks for that :)
  • 12/14/2016 12:14 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    ElvishJumpSuit:
    That section is painfully slow and there is a certificate
    error on the pages, but it DOES work (at least on IE).

    Perhaps it uses code that your browser is rejecting.

    Can't vouch for other browsers..... but working on IE.

    Try an older browser!


    EJS


    it worked for me on firefox but took over a minute to load.
  • 12/18/2016 8:48 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Has the reports dashboard tanked it again? First week of this month for me seems pretty much in line with what I've seen in previous months, but since the 7th, both trial and paid downloads seem to be vastly reduced! Anyone else seeing similar?
  • 1/6/2017 7:36 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    That must have been some New Year party!!!

    Sales reports were coming in very promptly each day, after the last fix, until 2017 started.
    Now we have had 5 days with no reports!

    I'm sure that it will start again once they all sober up  ;-)

    EJS
  • 1/8/2017 5:44 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    It looks like my Sales/Download history also stopped updating. The last day I can pull is 31 December, 2016. At least it made it through the end of the year. :)
  • 1/11/2017 9:45 AM In reply to

    Re: What's broken with XBLIG this week ;-)

    Vagabond208:
    It looks like my Sales/Download history also stopped updating. The last day I can pull is 31 December, 2016. At least it made it through the end of the year. :)

    I emailed Jessica yesterday and they are now working for me.

    Super fast turnaround folks....Thanks Jessica!


  • 1/14/2017 12:23 PM In reply to

    Re: What's broken with XBLIG this week ;-)

    Thanks ElvishJumpSuit,

    The Sales/Download history is now working for me as well!

    -Brett
Page 15 of 15 (375 posts) « First ... < Previous 11 12 13 14 15 Previous Discussion Next Discussion